Outdoor Amenity Closure - Inclement Weather - Ventura Family YMCA

Minor incident Ventura Family YMCA Outdoor Sportsplex
2025-12-23 04:53 PM PST · 3 days, 15 hours, 53 minutes

Updates

Resolved

The outdoor amenities have reopened (court, turf and workout area).

December 27, 2025 · 08:00 AM PST
Issue

Dear YMCA Member,

We wanted to inform you that the Ventura Family YMCA outdoor court, workout area and turf is closed due to inclement weather.

During this time, you are welcome to enjoy other available amenities at our facility.

If you have any questions, please feel free to contact us at ve.info@ciymca.org

Thank you for being a valued member of the YMCA.

December 23, 2025 · 04:53 PM PST

← Back