Water Heater Maintenance - Ventura Family YMCA from 2026-06-09 09:00 AM PDT to 2026-06-09 12:19 PM PDT

Scheduled maintenance Ventura Family YMCA Women's Locker Room Men's Locker Room
2026-06-09 09:00 AM PDT · 3 hours, 19 minutes

Updates

Resolved

Dear YMCA Member,

We wanted to inform you that the scheduled maintenance has been completed and hot water is operational.

We appreciate your patience as we work to perform this maintenance.

Thank you for being a valued member of the YMCA.

June 9, 2026 · 12:18 PM PDT
Update

Dear YMCA Member,

This is a friendly reminder that there is currently no hot water or operating showers in the facility due to a water boiler replacement.

We appreciate your patience and understanding.

If you have any questions, please feel free to contact us at ve.info@ciymca.org

Thank you for being a valued member of the YMCA.

June 9, 2026 · 09:50 AM PDT
Scheduled

Dear YMCA Member,

We wanted to inform you that the Ventura Family YMCA will be replacing our water heater on Tuesday, June 9th. Between the hours of 9am-1pm, hot water will not be available. The facility will remain open during this maintenance.

We appreciate your patience and understanding.

If you have any questions, please feel free to contact us at ve.info@ciymca.org

Thank you for being a valued member of the YMCA.

June 5, 2026 · 07:24 AM PDT

← Back